[Prometheus]: Nexus too many 5xx HTTP Responses
Incident Report for Mia-Platform
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 12:13 CET
Investigating
We are currently investigating this issue.
Posted Nov 16, 2024 - 12:07 CET
This incident affected: Kubernetes Cluster.