[Prometheus]: GitLab uptime is 0

Incident Report for Mia-Platform

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 21:20 CEST

Investigating

We are currently investigating this issue.
Posted Apr 14, 2025 - 20:55 CEST
This incident affected: Kubernetes Cluster.