[UptimeRobot] Monitor "Gitlab Mia-Platform" is down

Incident Report for Mia-Platform

Resolved

This incident has been resolved.
Posted May 15, 2025 - 12:32 CEST

Investigating

HTTP 500 - Internal Server Error
Posted May 15, 2025 - 12:31 CEST