A Kubernetes cluster heartbeat expired.

Incident Report for Mia-Platform

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 07:10 CEST

Investigating

Heartbeat is expired.
Posted Oct 11, 2025 - 07:00 CEST
This incident affected: Kubernetes Cluster.